Ansicht
Dokumentation

05781 - V5R1 Problem - can't establish Opti Connect co nnection

05781 - V5R1 Problem - can't establish Opti Connect co nnection

TXBHW - Original Tax Base Amount in Local Currency   CPI1466 during Backup  
This documentation is copyright by SAP AG.
SAP E-Book

V5R1 Problem - can't establish Opti Connect co nnection

Hi Philip,

we installed Opticonnect (5722SS1 Option 23) on the fly on all our boxes.
After restarting subsystem QSOC, the SOCMGR was up again and now we could
vary on all the controllers and devices. Finally we changed our
instance-profiles back to OPC. As a test we restarted a small appl-instance
(during business hours) and it worked. Only to avoid any troubles for our
sales staff, we restarted the remaining instances over night. So far we
haven't detected any problems.

Good luck for your upgrade.
Regards

Franz Lehnardt
AS/400 & R/3 Basis Administration
EGG IT Services GmbH
Eschborn, Germany
Tel. ++49 (0) 6196 477-360
Fax ++49 (0) 6196 477-776


-----Ursprüngliche Nachricht-----
Von: stracenerp [mailto:stracenerpZy...]
Gesendet am: Mittwoch, 17. April 2002 17:25
An: DoNotReply@consolut.eu
Betreff: Re: V5R1 Problem - can't establish
Opti Connect co nnection



The only place I have found mention of the withdrawl of the PRPQ -
5769FWQ(Optimover) is in the latest redbook "Implementing SAP R/3 on

OS/400. Sectin 7.1.1 Optimover for AS/400 (5769FWQ) there is a
small
note box that states that Optimover is available for V4R5 or earlier

releases. For V5R1, it has been withdrawn from marketing.

We are facing the same problems with having to purchase Opticonnect
in order to upgrade to V5R1. Those of you that have accomplished
this, is it just an install of opticonnect and your back in business
-
or are there any problems to report.



Regards,
Philip Stracener
CV Industries













--- In SAP on System iZy..., "Gueldenpfennig, Volker"
<volker.gueldenpfennigZs...> wrote:
> Hi Franz,
>
> I don't know, if it may still run on V5R1, but at least it is NO
LONGER
> supported and should no longer be installed on V5R1. That's why
IBM
reduced
> the price for the OptiConnect a lot.
>
> Regards
>
> Volker
>
> -----Original Message-----
> From: Lehnardt, Franz [mailto:franz.lehnardtZe...]
> Sent: Montag, 15. April 2002 15:22
> To: yoshimotorZb...
> Cc: SAP on System iZy...
> Subject: AW: V5R1 Problem - can't establish Opti
Connect
> connection
>
>
> Rich,
>
> 'Just a thought', yeah, but a great thought!! We installed the
full
> Opticonnect (5722SS1, Opt. 23) and voila - we were able to start
SOCMGR and
> then we could establish all optical connections. We just tested
one
> connection with an application instance and it worked well, so
tonight we
> will restart all remaining R/3-sessions back to Opticonnect (as a
work
> around we have switched them to a pretty slow tcp connection last
night). I
> wonder, why the support team couldn't give us this important
clue?!
>
> More confusion caused by IBM's software support:
> They told us this morning that Optimover is not running any longer

under
> v5r1 and it "was forgotten to publish this fact" in the
installation
> preparation information. 2 hrs later they called again and said
that they
> gave us a wrong information and that Optimover of course is still
running
> under v5r1....... - now we are waiting for a definite commitment
on
this
> issue.
>
> Anyway, thanks again a lot!!
>
> Regards,
> Franz
>
>
> Franz Lehnardt
> AS/400 & R/3 Basis Administration
> EGG IT Services GmbH
> Eschborn, Germany
> Tel. ++49 (0) 6196 477-360
> Fax ++49 (0) 6196 477-776


------------------------ consolut Sponsor

Have a look to our homepage at: http://www.consolut.net
DoNotReply@consolut.eu

Your use of consolut is subject to
http://www.consolut.net


Durban Tours - Südafrika Safari

CPI1466 during Backup   Vendor Master (General Section)  
This documentation is copyright by SAP AG.

Length: 4931 Date: 20240305 Time: 075610     sap01-206 ( 3 ms )